Follow us on Twitter!
The important thing is not to stop questioning. - Albert Einstein
Friday, April 18, 2014
Navigation
Home
HellBoundHackers Main:
HellBoundHackers Find:
HellBoundHackers Information:
Learn
Communicate
Submit
Shop
Challenges
HellBoundHackers Exploit:
HellBoundHackers Programming:
HellBoundHackers Think:
HellBoundHackers Track:
HellBoundHackers Patch:
HellBoundHackers Other:
HellBoundHackers Need Help?
Other
Members Online
Total Online: 26
Guests Online: 26
Members Online: 0

Registered Members: 82828
Newest Member: uberscon
Latest Articles
View Thread

HellBound Hackers | Challenges | Social engineering

Author

What is going on.... 2 (again)


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 24-08-06 13:39
I read all the posts / articles?
I find the hidden file with the passwords, and I compute the Mathew's ID
[X+1]... where X known...!
1. I enter this ID
2. User name = Mathew
3. Passwors = what the files sais....

....and nothing!!!!!
Why???
What is wrong?? Is the password encoded?? (i dont thing so)!!!
Do i have to change some server..... ?
or its a problem with the challenge itslef again!! -(like java 14, and tracking #2).... ????

Any help would be high appriciated...






Edited by rex_mundi on 26-03-13 02:27
Author

RE: What is going on.... #2 (again?)

jessbuggy
Member



Posts: 24
Location: Canada
Joined: 07.08.06
Rank:
Newbie
Posted on 29-08-06 03:00
how is that possible.. i just did the challenge 2 days ago.. try again.


Jessie Grin
jessbug123@hotmail.com
Author

RE: What is going on.... #2 (again?)


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 10-09-06 16:34
i have a problem too...
when i am logged in,i get to click a BAN button Pfft
when i push it,i get an error,that sais username,or whatever
didn't match...blabla...
'cause i know,i 've got the username and all correct?
what am i missing here...
?
some help would be appreciated.
Author

RE: What is going on.... #2 (again?)

SySTeM
Member

Your avatar

Posts: 1524
Location: England, UK
Joined: 27.07.05
Rank:
HBH Guru
Posted on 10-09-06 18:43
darksun wrote:
i have a problem too...
when i am logged in,i get to click a BAN button Pfft
when i push it,i get an error,that sais username,or whatever
didn't match...blabla...
'cause i know,i 've got the username and all correct?
what am i missing here...
?
some help would be appreciated.


You have to ban the member "A-Logy"


img138.imageshack.us/img138/6527/sig2ak1.jpg
www.hellboundhackers.org/sig/r/2783.png

http://www.elites0ft.com/
Author

RE: What is going on.... #2 (again?)


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 10-09-06 21:27
i know that...it's on THAT page where i get the error?
that the user id does not match or something...
when i do try to ban that user,i go to the next page,
where i get that same error again?even though,
i was logged in 2 pages before?
thanks for the reply anyway.
Smile

nevermind,i got it now...ever though i didn't do anything different
then before...Grin


Edited by on 10-09-06 21:32