Follow us on Twitter!
Become the change you seek in the world. - Gandhi
Thursday, April 24, 2014
Navigation
Home
HellBoundHackers Main:
HellBoundHackers Find:
HellBoundHackers Information:
Learn
Communicate
Submit
Shop
Challenges
HellBoundHackers Exploit:
HellBoundHackers Programming:
HellBoundHackers Think:
HellBoundHackers Track:
HellBoundHackers Patch:
HellBoundHackers Other:
HellBoundHackers Need Help?
Other
Members Online
Total Online: 26
Guests Online: 23
Members Online: 3

Registered Members: 82893
Newest Member: mor-amit
Latest Articles
View Thread

HellBound Hackers | Computer General | General Computer Problems

Author

Weird internet connection problem

Mouzi
Member



Posts: 144
Location: Finland
Joined: 08.08.06
Rank:
Newbie
Posted on 03-05-09 14:10
When I'm surfing on the net Firefox often gives the "server taking too long to respond" error on some domains (which timeout on IE too then). After that I can't access anything on that specific domain (IP actually) for a while. Some sites do it more often than others and some can't be accessed at all most of the time (it just loads the basic HTML but not any images etc. and refresh results in the same error).

This problem appeared after I changed to a new router, but I've been having problems with the previous one too, just not anything like this. Also after I changed to the new router my WLAN started working perfectly and this problem doesn't affect it at all.

This computer is connected to the router with a 10m ethernet cable. I thought the cable could be worn, since it goes through the house, but I don't know if that can cause problems like this.

So any ideas what could be causing it or how to fix it? It's getting really annoying not being able to access some sites when I'd need to.

EDIT: Tried pinging a domain that's inaccessible and it timeouts too.

Oh and this computer has 32bit Win XP SP3. The router is A-Link. Must be something computer or cable specific since WLAN works fine. I'll try with some other computer connected with cable too.

One more thing I remembered: established connections work fine. For example I can download a torrent with my maximum speed of 2MB/s without any problems.


izuom.net/sig.gif
Steganographs

Edited by Mouzi on 03-05-09 14:28
You would try to hack it anyways.
Author

RE: Weird internet connection problem

clone4
Member



Posts: 586
Location: He is back and he's bad!
Joined: 25.11.07
Rank:
Mad User
Posted on 03-05-09 14:36
Mouzi wrote:
When I'm surfing on the net Firefox often gives the "server taking too long to respond" error on some domains (which timeout on IE too then). After that I can't access anything on that specific domain (IP actually) for a while. Some sites do it more often than others and some can't be accessed at all most of the time (it just loads the basic HTML but not any images etc. and refresh results in the same error).



My first thought after reading this was either something with router, or a trojan. Have you checked your router settings, and access logs etc.?

Strange thing is that as you say WLAN works (is it with the same box, you have the LAN problem?), which kind of excludes any router problem.

What about your firewall, what do you use, have you changed your settings recently?

I would say that cable problem is unlikely, but that is quite easy to test, so have a go with a different computer and see.

Still my guess would be some piece of malware, or trojan. Did you scan the box against infection? Maybe running hijackthis wouldn't be a bad idea...


[img][/img]img164.imageshack.us/img164/5713/perlvl0.jpg

clone4.freehostia.com/ubuntu_3.png
spyware - "They see me trollin'..."
<yaragn> ever seen that movie? The Matrix?
<yaragn> with those green lines of flying text?
<yaragn> *THAT'S* Perl



Edited by clone4 on 03-05-09 14:37
clone_4@hotmail.com
Author

RE: Weird internet connection problem

Mouzi
Member



Posts: 144
Location: Finland
Joined: 08.08.06
Rank:
Newbie
Posted on 03-05-09 14:43
I did think about malware too and I have tried scanning the whole computer but didn't find anything. I keep good track of what processes are running, though, of course it could be embedded in some of them or run in memory, but my anti-virus should prompt for permission for that kind of things. I could check hijacthis too but I don't have it on this computer and the site just went inaccessible :P have to wait a few minutes.


izuom.net/sig.gif
Steganographs

Edited by Mouzi on 03-05-09 14:47
You would try to hack it anyways.
Author

RE: Weird internet connection problem

Mouzi
Member



Posts: 144
Location: Finland
Joined: 08.08.06
Rank:
Newbie
Posted on 03-05-09 19:23
... I pinpointed the cause to be my Firefox -.- and ONLY with my settings / extensions. I tried with an empty profile and couldn't get any page to error. IE doesn't seem to be able to cause it either. I'm not sure if it's Firefox alone though because it started doing it right after I changed my router or then it was perfect timing. I still wonder what in my Firefox configuration is causing it and how :S


izuom.net/sig.gif
Steganographs
You would try to hack it anyways.
Author

RE: Weird internet connection problem


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 03-05-09 22:08
What extensions to Firefox do you have?