Follow us on Twitter!
Don't judge the unknown - Grindordie
Sunday, April 20, 2014
Navigation
Home
HellBoundHackers Main:
HellBoundHackers Find:
HellBoundHackers Information:
Learn
Communicate
Submit
Shop
Challenges
HellBoundHackers Exploit:
HellBoundHackers Programming:
HellBoundHackers Think:
HellBoundHackers Track:
HellBoundHackers Patch:
HellBoundHackers Other:
HellBoundHackers Need Help?
Other
Members Online
Total Online: 29
Guests Online: 25
Members Online: 4

Registered Members: 82848
Newest Member: aIjundi
Latest Articles
View Thread

HellBound Hackers | Computer General | Hardware

Author

Remove Windows Security


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 11-07-09 14:48
Basically I have an old HD from a previous computer, but I can't get anything from it because it's protected.

I can't boot from it because when I do I just get a blue screen, probably something to do with the fact that it's not in the computer it ran on, the motherboard went faulty.

I put it in my ext hdd enclosure hoping to retreive some old files from it, but I was then faced with "Access Denied" when I tried to browse to my user directory "C:\Documents and Settings\Joe" because I denied access to it from any other user, back when I was running from that HDD.

Does anyone know a way I can get those files or remove the security?
Thanks.


Author

RE: Remove Windows Security

reaper4334
Member



Posts: 315
Location: Uk
Joined: 24.11.06
Rank:
Moderate
Posted on 11-07-09 17:54
Boot in Safe Mode and then log on as Administrator. Not an account with administrative rights, the actual "Administrator" account.

Go to the folder that you're not allowed to access, right click it.
Open Properties.
In the Security Tab click Advanced.
Open the Owner[ship] Tab.
Select the Administrator [or Whatever you've renamed the account to, if you have] in the list, and check the box saying "Replace owner on subcontainers and objects".
Apply.

Next go back to the properties, security tab.
Add your default user to the list you see [Click Add and then type your username and click "Check" I think it's called, it should then correct the username to Computername/Username.
Check "Full Access" or "Full Control", whichever it's called.
Apply.

That should fix it Smile
I did this myself about 3 hours ago Grin



i129.photobucket.com/albums/p210/reaper4334/reaper.png

www.catb.org/hacker-emblem/glider.png
reaper4334@hotmail.co.uk http://reaper4334.freehostia.com