Follow us on Twitter!
It is the path of least resistance that makes rivers and men crooked. - Bj Palmer
Wednesday, April 16, 2014
Navigation
Home
HellBoundHackers Main:
HellBoundHackers Find:
HellBoundHackers Information:
Learn
Communicate
Submit
Shop
Challenges
HellBoundHackers Exploit:
HellBoundHackers Programming:
HellBoundHackers Think:
HellBoundHackers Track:
HellBoundHackers Patch:
HellBoundHackers Other:
HellBoundHackers Need Help?
Other
Members Online
Total Online: 22
Guests Online: 18
Members Online: 4

Registered Members: 82811
Newest Member: IsaiahBowman
Latest Articles
View Thread

HellBound Hackers | Computer General | OS specific

Author

need linux help PLEASE


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 31-08-08 01:50
I'm experiencing some issues with the new version of Fedora Core 9. I cannot play youtube videos and it says I need the latest version of adobe fflash player I have downloaded it but it still isn't working. first off did anyone have the same problem? and second did any of you be able to fix the problem? thanks for nay help in advance.
Author

RE: need linux help PLEASE

spyware
Member



Posts: 4192
Location: The Netherlands
Joined: 14.04.07
Rank:
God
Warn Level: 90
Posted on 31-08-08 01:58
http://hacktux.com/fedora/9/flash

2 seconds, google.



img507.imageshack.us/img507/3580/spynewsig3il1.png
"The chowner of property." - Zeph
[small]
Widespread intellectual and moral docility may be convenient for leaders in the short term,
but it is suicidal for nations in the long term.
- Carl Sagan
“Since the grid is inescapable, what were the earlier lasers about? Does the corridor have a sense of humor?” - Ebert
[/s
http://bitsofspy.net
Author

RE: need linux help PLEASE


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 31-08-08 02:11
xzebrax wrote:
I'm experiencing some issues with the new version of Fedora Core 9. I cannot play youtube videos and it says I need the latest version of adobe fflash player I have downloaded it but it still isn't working. first off did anyone have the same problem? and second did any of you be able to fix the problem? thanks for nay help in advance.


Did you... run the installer?


Author

RE: need linux help PLEASE

korg
Admin from hell



Posts: 2798
Location: ENDING YOUR ONLINE EXPERIENCE!
Joined: 01.01.06
Rank:
God
Posted on 31-08-08 02:29
http://www.adobe.. . .form=Linux

Worked for me.


i57.photobucket.com/albums/g215/korg1269/shodan13.jpg

I deal in pain, All life I drain, I dominate, I seal your fate.
O R
Author

RE: need linux help PLEASE


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 31-08-08 03:36
spoonfeed

* rpm -ivh http://linuxdownload.adobe.com/adobe-release/adobe-release-i386-1.0-1.noarch.rpm
* rpm –import /etc/pki/rpm-gpg/RPM-GPG-KEY-adobe-linux
o If that doesn’t work, try this from Mozilla Firefox instead.
o http://www.adobe.com/go/getflashplayer
o Select YUM for Linux.
o Select Agree and install now.
o adobe-release-i386-1.0-1.noarch.rpm is the file at the time I wrote this.
o Single right-click from the Mozilla Firefox Downloads window
o Sinlge left-click on Open
+ Single left-click OK to Do you want to install this file?
+ /home/username/Download/adobe-release-i386-1.0-1.noarch.rpm
o Type the password for the root account to confirm.
o Single left-click the Authenticate button.
o adobe-release-i386-1.0-1.noarch.rpm should install after a few seconds.

* yum install libflashsupport.{i386,x86_64} nspluginwrapper.{i386,x86_64} pulseaudio-libs.i386
* mkdir -p /usr/libmozilla/plugins
* yum install flash-plugin
* mozilla-plugin-config -i -g -v
Author

RE: need linux help PLEASE


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 31-08-08 03:40
Strikr wrote:
spoonfeed

* rpm -ivh http://linuxdownload.adobe.com/adobe-release/adobe-release-i386-1.0-1.noarch.rpm
* rpm –import /etc/pki/rpm-gpg/RPM-GPG-KEY-adobe-linux
o If that doesn’t work, try this from Mozilla Firefox instead.
o http://www.adobe.com/go/getflashplayer
o Select YUM for Linux.
o Select Agree and install now.
o adobe-release-i386-1.0-1.noarch.rpm is the file at the time I wrote this.
o Single right-click from the Mozilla Firefox Downloads window
o Sinlge left-click on Open
+ Single left-click OK to Do you want to install this file?
+ /home/username/Download/adobe-release-i386-1.0-1.noarch.rpm
o Type the password for the root account to confirm.
o Single left-click the Authenticate button.
o adobe-release-i386-1.0-1.noarch.rpm should install after a few seconds.

* yum install libflashsupport.{i386,x86_64} nspluginwrapper.{i386,x86_64} pulseaudio-libs.i386
* mkdir -p /usr/libmozilla/plugins
* yum install flash-plugin
* mozilla-plugin-config -i -g -v


Or... you just go to the link that korg gave, download the .tar.gz for Linux, extract it in your home dir, pop open a terminal, navigate to that directory, and type "./install_flash_player.sh", or whatever the shell script file is. Just "Enter" all the way through, and you should be done. Restart your browser.

You don't need to install Yum for that... use Yum for more involved software packages, like DRBL.


Author

RE: need linux help PLEASE

korg
Admin from hell



Posts: 2798
Location: ENDING YOUR ONLINE EXPERIENCE!
Joined: 01.01.06
Rank:
God
Posted on 31-08-08 03:46
Yeah, It's pretty simple. Looks like a google search he gave.


i57.photobucket.com/albums/g215/korg1269/shodan13.jpg

I deal in pain, All life I drain, I dominate, I seal your fate.
O R
Author

RE: need linux help PLEASE


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 31-08-08 03:50
korg wrote:
Yeah, It's pretty simple. Looks like a google search he gave.


Yeah, does rather look like a recipe.


Author

RE: need linux help PLEASE


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 31-08-08 04:00
yum is always preinstalled all he needs to do is yum install flash-plugin

or yum install -y flash-plugin


-Y is for yes so you dont need to click yes after.
Author

RE: need linux help PLEASE


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 31-08-08 04:02
Strikr wrote:
yum is always preinstalled all he needs to do is yum install flash-plugin

or yum install -y flash-plugin

-Y is for yes so you dont need to click yes after.


So, basically... your previous post was useless?


Author

RE: need linux help PLEASE


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 31-08-08 04:07
Nothing is ever useless. Useless is what you call people who try to make themselves seem better then others.

I added the info to install yum because it does happen that installed software can have issues. Just to be sure, I added everything he needed INCLUDING how to install yum.

If you don't like the information I post and the help I give, its simple. Just FUCK OFF.

try yum install flash-plugin
if it does not work, try re-installing yum or upgrading it then try again.

Edited by on 31-08-08 06:06
Author

RE: need linux help PLEASE


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 31-08-08 04:13
Strikr wrote:
Nothing is ever useless. Useless is what you call people who try to make themselves seem better then others.


Gee, not like I never heard that one before... cuz I try so hard to be better than everyone else, instead of just getting to the point and making a thread have some coherent purpose. Seriously, I should just stop trying to make myself seem better than everyone else... when they will just do it for me.


I added the info to install yum because it does happen that installed software can have issues. Just to be sure, I added everything he needed INCLUDING how to install yum.


Yeah, because it's a common issue for yum to not be correctly installed in the versions of Fedora that install it by default... Shut up.


If you don't like the information I post and the help I give, its simple. Just FUCK OFF.


I'd like for you to quit dicking around with your help and just get to the point. Until then, no chance of me "fucking off", you goofy twat.


try yum install flash-plugin
if it does not work, try installing yum or upgrading it then try again.


See, if you had written this in the first place, I wouldn't have to remind you that your words don't mean shit when you waste peoples' time. Nice little bit of profanity, though... really made your post mean more than the log I dropped in the toilet an hour ago.


Author

RE: need linux help PLEASE

korg
Admin from hell



Posts: 2798
Location: ENDING YOUR ONLINE EXPERIENCE!
Joined: 01.01.06
Rank:
God
Posted on 31-08-08 04:21
Let's recap:

Strikr wrote:
I am currently installing FC9 on VMWare.


Strikr wrote:
yum is always preinstalled all he needs to do is yum install flash-plugin


Strikr wrote:
try installing yum or upgrading it then try again


I'm sooo glad you know linux and helped.


i57.photobucket.com/albums/g215/korg1269/shodan13.jpg

I deal in pain, All life I drain, I dominate, I seal your fate.
O R