Donate to us!
Few are those who can see with their own eyes and hear with their own hearts. - Albert Einstein
Saturday, June 23, 2018
Navigation
Home
 Find:
 Information:
Learn
Communicate
Submit
Shop
Challenges
 Exploit:
 Programming:
 Think:
 Track:
 Patch:
 Other:
 Need Help?
Other
Members Online
Total Online: 119
Guests Online: 117
Members Online: 2

Registered Members: 105555
Newest Member: abhinavbahuguna
Latest Articles
View Thread

HellBound Hackers | Computer General | Hacking in general

Author

Firewalk install help

fuser
Member



Posts: 960
Location: in front of a computer (duh)
Joined: 05.04.07
Rank:
Mad User
Posted on 12-03-08 18:31
So i found this program called Firewalk, which is used to analyze firewalls.

it's quite old, the last version was sometime in 2003.

so i decided to give it a try, but somewhere during ./configure process,
it mentions an error where it requires libnet 1.0 "and above"

the funny thing is, my version is libnet 1.1.2.1

so, any idea on how to get rid of this error?


img.userbarz.com/51/10006.png
img.userbarz.com/146/29144.gif
img.userbarz.com/99/19602.jpg
img.userbarz.com/4/600.png
img.userbarz.com/45/8814.gif
img360.imageshack.us/img360/9231/bfbarlr0.jpg
[url=http://userbarz.com/][img]ht
catinthecpu@hotmail.com