Follow us on Twitter!
You cannot teach a man anything; you can only help him find it within himself. - Galileo
Monday, April 27, 2015
Navigation
Home
HellBoundHackers Main:
HellBoundHackers Find:
HellBoundHackers Information:
Learn
Communicate
Submit
Shop
Challenges
HellBoundHackers Exploit:
HellBoundHackers Programming:
HellBoundHackers Think:
HellBoundHackers Track:
HellBoundHackers Patch:
HellBoundHackers Other:
HellBoundHackers Need Help?
Other
Members Online
Total Online: 15
Guests Online: 13
TeamSpeak Online : 5 Members Online: 2

Registered Members: 88083
Newest Member: grexxy
Latest Articles
Our sponsor needs your help!


One of our sponsors needs your help, http://www.virginmediabusiness.co.uk/pitch-to-rich/grow/krystal-hosting/
Go check out their video and Don't forget to vote !


~ Thanks for your help
HBH
View Thread

HellBound Hackers | Computer General | General Computer Problems

Author

Firefox Problem


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 20-10-06 19:45
I have a problem,(obviously) i hit the "never for this site" button when firefox aks to remember a password, how would i change that? its that extra thirty seconds everyday that annoys me Angry
Author

RE: Firefox Problem


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 20-10-06 20:00
Goto Preferences > Privacy > Passwords > View saved passwords > Passwords never saved and remove it from that list... Should work, not sure if it'd work with all versions of Firefox