Follow us on Twitter!
I'd prefer to die standing, than to live on my knees - Che Guevara
Friday, April 25, 2014
Navigation
Home
HellBoundHackers Main:
HellBoundHackers Find:
HellBoundHackers Information:
Learn
Communicate
Submit
Shop
Challenges
HellBoundHackers Exploit:
HellBoundHackers Programming:
HellBoundHackers Think:
HellBoundHackers Track:
HellBoundHackers Patch:
HellBoundHackers Other:
HellBoundHackers Need Help?
Other
Members Online
Total Online: 22
Guests Online: 22
Members Online: 0

Registered Members: 82909
Newest Member: awais
Latest Articles
View Thread

HellBound Hackers | Computer General | General Computer Problems

Author

Ubunto installing flash player on firefox problems


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 08-06-07 03:23
Ok well when i try to install the player normally it says my architecture isint supported so i looked up a bit and downloaded the .rpm and now it says to

Now you have flash-plugin-9.0.31.0-release.i386.rpm package convert this to .deb using the following command

sudo alien -k flash-plugin-9.0.31.0-release.i386.rpm

Ok so when i try this in ubuntu terminal i get..

> sudo alien -k flash-plugin-9.0.31.0-release.i386.rpm
bash: cd: sudo: No such file or directory
ubuntu@ubuntu:~$


the file is on my desktop so what should i do any suggestions?









Author

RE: Ubunto installing flash player on firefox problems


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 08-06-07 03:34
substitute filename.rpm with
/home/username/desktop/filename.rpm ?


Author

RE: Ubunto installing flash player on firefox problems


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 08-06-07 03:41
EDIT; nvm i used a program called wine that allows me to install windows exe files


thanks justd di that and got

Code


ubuntu@ubuntu:~$ sudo alien -k /home/desktop/flash-plugin-9.0.31.0-release.i386.rpm
File "/home/desktop/flash-plugin-9.0.31.0-release.i386.rpm" not found.
ubuntu@ubuntu:~$ sudo alien -k /home/ubuntu/Desktop/flash-plugin-9.0.31.0-release.i386.rpm
Warning: Skipping conversion of scripts in package flash-plugin: postinst prerm
Warning: Use the --scripts parameter to include the scripts.
mkdir: cannot create directory `flash-plugin-9.0.31.0': File exists
mkdir: cannot create directory `flash-plugin-9.0.31.0/debian': File exists
Package build failed. Here's the log:
dh_testdir
dh_testdir
dh_testroot
dh_clean -k -d
dh_installdirs
dh_installdocs
dh_installchangelogs
find . -maxdepth 1 -mindepth 1 -not -name debian -print0 | \
                xargs -0 -r -i cp -a {} debian/flash-plugin
dh_compress
dh_makeshlibs
dh_installdeb
dh_shlibdeps
dpkg-shlibdeps: warning: could not find any packages for libdl.so.2
dpkg-shlibdeps: warning: unable to find dependency information for shared library libdl (soname 2, path libdl.so.2, dependency field Depends)
dpkg-shlibdeps: warning: could not find any packages for libpthread.so.0
dpkg-shlibdeps: warning: unable to find dependency information for shared library libpthread (soname 0, path libpthread.so.0, dependency field Depends)
dpkg-shlibdeps: warning: could not find any packages for libX11.so.6
dpkg-shlibdeps: warning: unable to find dependency information for shared library libX11 (soname 6, path libX11.so.6, dependency field Depends)
dpkg-shlibdeps: warning: could not find any packages for libXext.so.6
dpkg-shlibdeps: warning: unable to find dependency information for shared library libXext (soname 6, path libXext.so.6, dependency field Depends)
dpkg-shlibdeps: warning: could not find any packages for libXt.so.6
dpkg-shlibdeps: warning: unable to find dependency information for shared library libXt (soname 6, path libXt.so.6, dependency field Depends)
dpkg-shlibdeps: warning: could not find any packages for libfreetype.so.6
dpkg-shlibdeps: warning: unable to find dependency information for shared library libfreetype (soname 6, path libfreetype.so.6, dependency field Depends)
dpkg-shlibdeps: warning: could not find any packages for libfontconfig.so.1
dpkg-shlibdeps: warning: unable to find dependency information for shared library libfontconfig (soname 1, path libfontconfig.so.1, dependency field Depends)
dpkg-shlibdeps: warning: could not find any packages for libgtk-x11-2.0.so.0
dpkg-shlibdeps: warning: unable to find dependency information for shared library libgtk-x11-2.0 (soname 0, path libgtk-x11-2.0.so.0, dependency field Depends)
dpkg-shlibdeps: warning: could not find any packages for libgobject-2.0.so.0
dpkg-shlibdeps: warning: unable to find dependency information for shared library libgobject-2.0 (soname 0, path libgobject-2.0.so.0, dependency field Depends)
dpkg-shlibdeps: warning: could not find any packages for libglib-2.0.so.0
dpkg-shlibdeps: warning: unable to find dependency information for shared library libglib-2.0 (soname 0, path libglib-2.0.so.0, dependency field Depends)
dpkg-shlibdeps: warning: could not find any packages for libm.so.6
dpkg-shlibdeps: warning: unable to find dependency information for shared library libm (soname 6, path libm.so.6, dependency field Depends)
dpkg-shlibdeps: warning: could not find any packages for libc.so.6
dpkg-shlibdeps: warning: unable to find dependency information for shared library libc (soname 6, path libc.so.6, dependency field Depends)
dh_gencontrol
dpkg-gencontrol: error: current build architecture amd64 does not appear in package's list (i386)
dh_gencontrol: command returned error code 65280
make: *** [binary-arch] Error 1
find: flash-plugin-9.0.31.0: No such file or directory
ubuntu@ubuntu:~$





Edited by on 08-06-07 13:01