Follow us on Twitter!
The measure of a mans life is not how well he dies, but how well he lives.
Thursday, April 24, 2014
Navigation
Home
HellBoundHackers Main:
HellBoundHackers Find:
HellBoundHackers Information:
Learn
Communicate
Submit
Shop
Challenges
HellBoundHackers Exploit:
HellBoundHackers Programming:
HellBoundHackers Think:
HellBoundHackers Track:
HellBoundHackers Patch:
HellBoundHackers Other:
HellBoundHackers Need Help?
Other
Members Online
Total Online: 17
Guests Online: 15
Members Online: 2

Registered Members: 82893
Newest Member: mor-amit
Latest Articles
View Thread

HellBound Hackers | Computer General | General Computer Problems

Author

RAID driver


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 17-09-07 20:40
i have huge problem.. i have two disks, and i have a raid for them. i've reinstalled my windows xp, i must in setup insert the diskette with driver for my newest hdd, my oldest hdd is in raid, and i must after installation install raid driver. so i run my windows, and tryed to run the driver, which i've downloaded from giga-byte.com (my mainboard is gigabyte). but when i run it, it only blinked with some console window, then immediately exit. so i decided that is probably console app, and tryed to run it in console. not worked, i've get some error with memory. but it worked, on the same installation of winxp, installed from same cd. why it didnt work for now? thanks in advance for any help.
[EDIT]
name of driver is "motherboard_driver_raid_silicon_3112_3114_3512_utility"
also little off-topic:
my previous installation of winxp was winxp professional sp2 2600, now it is 2002, how can i fix this?




Edited by on 17-09-07 20:45