Follow us on Twitter!
It is never to LATE to become what you never WERE.
Friday, April 25, 2014
Navigation
Home
HellBoundHackers Main:
HellBoundHackers Find:
HellBoundHackers Information:
Learn
Communicate
Submit
Shop
Challenges
HellBoundHackers Exploit:
HellBoundHackers Programming:
HellBoundHackers Think:
HellBoundHackers Track:
HellBoundHackers Patch:
HellBoundHackers Other:
HellBoundHackers Need Help?
Other
Members Online
Total Online: 20
Guests Online: 18
Members Online: 2

Registered Members: 82906
Newest Member: ilija
Latest Articles
View Thread

HellBound Hackers | HellBound Hackers | Comments and Suggestions

Author

Powered by PHP-Fusion v5.01 © 2003-2005


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 02-06-05 02:49
This isnt THAT important, but it might help a little bit against hackers who look at version numbers then go to some exploit site and get one, but maybe just edit the php fusion footer file so that it says something like Powered by PHP-Fusion HBH-Style or something instead of stating the version completely out in the open.
-Regards
Xer0X


Author

RE: Powered by PHP-Fusion v5.01 © 2003-2005

Mr_Cheese




Posts: 2468
Location: Brighton, UK
Joined: 30.11.04
Rank:
Uber Elite
Posted on 02-06-05 08:51
if you use php fusion free, you have to pay to remove the footer.


http://www.hellboundhackers.org/
Author

RE: Powered by PHP-Fusion v5.01 © 2003-2005


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 04-06-05 04:25
I'm not saying remove it, just edit out the little version number, I dont think there'd be a problem with that. If you want, you could make it say v4.00 and make it a honeypot Wink
-Regards,
Xer0X


Author

RE: Powered by PHP-Fusion v5.01 © 2003-2005


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 08-06-05 21:20
last time i checked, i believe that the cost was 50 pounds.