Follow us on Twitter!
Your life is ending one minute at a time. If you were to die tomorrow, what would you do today?
Sunday, April 20, 2014
Navigation
Home
HellBoundHackers Main:
HellBoundHackers Find:
HellBoundHackers Information:
Learn
Communicate
Submit
Shop
Challenges
HellBoundHackers Exploit:
HellBoundHackers Programming:
HellBoundHackers Think:
HellBoundHackers Track:
HellBoundHackers Patch:
HellBoundHackers Other:
HellBoundHackers Need Help?
Other
Members Online
Total Online: 20
Guests Online: 20
Members Online: 0

Registered Members: 82843
Newest Member: hx47
Latest Articles
View Thread

HellBound Hackers | Computer General | Webmasters Lounge

Author

Help me! - html/css


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 14-11-07 16:22
hi guys! (camp voice)

I have a problem with the layout of my site, basically there are gaps where the images join, how do you make them disappear?


img126.imageshack.us/img126/5230/hellboundlx6.png


This is my HTML:

<body>
<div align="center">
<div class="image">
</div>
<div class="image2"><br /><br /><br /><br /><br /></div>
<div class="image3"><br /></div>
</div>
</body>

and this is my CSS:

.image {
position: relative;
margin: 0;
padding: 0;

width: 734px;
height: 128px;

background: url(HEADER.png) no-repeat;
}

.image2 {
position: relative;
margin: 0;
padding: 0;
width: 734px;

background: url(CONTAINER.png) no-repeat;
}

.image3 {
position: relative;
margin: 0;
padding: 0;

width: 734px;
height: 81px;
background: url(FOOTER.png) no-repeat;
}


I have checked and don't think there are actually gaps in the images it is just where they join together.
thanks!!


Author

RE: Help me! - html/css


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 14-11-07 17:21
You probably need to take a look at the CSS attributes "top", "bottom", "left", and "right". You also might need negative values for some of them, depending on how you plan to move your divs.



Author

RE: Help me! - html/css

Mr_Cheese




Posts: 2468
Location: Brighton, UK
Joined: 30.11.04
Rank:
Uber Elite
Posted on 14-11-07 18:05
thats happening due to the default margin of the divs.

but you've set it to 0.. so cant instantly see why its not working.

perhaps try sticking them all in a larger container with a fixed width and just float all of the divs to the left.

that should push them right up to the one above them.


http://www.hellboundhackers.org/