Follow us on Twitter!
Hacking isn't just Computers & Exploits. It's a Philosophy. - Mr_Cheese
Thursday, April 24, 2014
Navigation
Home
HellBoundHackers Main:
HellBoundHackers Find:
HellBoundHackers Information:
Learn
Communicate
Submit
Shop
Challenges
HellBoundHackers Exploit:
HellBoundHackers Programming:
HellBoundHackers Think:
HellBoundHackers Track:
HellBoundHackers Patch:
HellBoundHackers Other:
HellBoundHackers Need Help?
Other
Members Online
Total Online: 17
Guests Online: 17
Members Online: 0

Registered Members: 82886
Newest Member: The Slummy
Latest Articles
View Thread

HellBound Hackers | Computer General | Networking

Page 2 of 2 < 1 2
Author

RE: Ethernet connection doesn't work on windows :(


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 25-10-07 17:45
Zephyr_Pure wrote:

From the link you posted, I can tell that you might need to get the nForce Chipset driver if you haven't already. Check out Nvidia's website to get the recent one; that might help in restoring the NIC. If not...

Try finding out what kind of onboard NIC is on the board (using the manufacturer's website or Google), then just search for the correct driver on Google.

So, your NIC isn't showing up in Device Manager... did you try right-clicking the Computer Name and clicking "Scan for New Hardware"? If that doesn't work, then download the driver for your onboard NIC, click "Add New Hardware" (in System Properties), and choose to manually install a NIC / Ethernet device. When it asks for a driver, use the one you downloaded.

Once you've done all that, let us know how it went.


ok i downloaded nForce Chipset driver and now it comes up at startup that there was a problem starting windows and gives the start up options,
the ethernet works on safe mode with networking, normal windows only starts if i choose 'restore to most recently working'. Sad




Edited by on 25-10-07 18:45
Author

RE: Ethernet connection doesn't work on windows :(


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 25-10-07 19:51
CyberSpider wrote:
ok i downloaded nForce Chipset driver and now it comes up at startup that there was a problem starting windows and gives the start up options,
the ethernet works on safe mode with networking, normal windows only starts if i choose 'restore to most recently working'. Sad


When it comes up with the startup options, it should give you the option to step into or confirm each step of the Windows boot process. If you can manage that, do so; that way, you can see what's causing it to reboot. If not, then you're stuck trying to repair your OS or isolate a hardware issue.

If you have a second hard drive, install Windows on that and swap it with the first one; then, check to see if the NIC is found. If you don't have a second hard drive, try removing any PCI cards you have and booting into Windows normally.

The key thing to remember is that Safe Mode only loads the necessary drivers; normal mode loads all drivers and startup programs, so those are your most likely offenders.



Author

RE: Ethernet connection doesn't work on windows :(


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 26-10-07 00:24
Sorted Grin Just formated my hard drive and reinstalled windows on it. Works fine now. Thank You very much for all the help Zephyr_Pure <3 :happy:


Author

RE: Ethernet connection doesn't work on windows :(


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 26-10-07 01:16
No problem. Just be careful to have reasonable security measures in place (AV, AS, some kind of firewall) and be careful what you download / allow to run on your computer.



Page 2 of 2 < 1 2