Follow us on Twitter!
Understanding is the answer, hatred is the problem, and hackers are the slaves abused and destroyed in the process of peace online - Deshouleres
Wednesday, April 16, 2014
Navigation
Home
HellBoundHackers Main:
HellBoundHackers Find:
HellBoundHackers Information:
Learn
Communicate
Submit
Shop
Challenges
HellBoundHackers Exploit:
HellBoundHackers Programming:
HellBoundHackers Think:
HellBoundHackers Track:
HellBoundHackers Patch:
HellBoundHackers Other:
HellBoundHackers Need Help?
Other
Members Online
Total Online: 21
Guests Online: 17
Members Online: 4

Registered Members: 82810
Newest Member: TheDuke777
Latest Articles
View Thread

HellBound Hackers | Computer General | General Computer Problems

Author

CamStudio problems...


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 26-01-07 23:50
Hey, I've been experimenting w/ CamStudio, and I recently picked up a headset so I can record comments instead of typing everything in notepad for the viewers to read. Everything works fine, however I am having a problem with the synchronization between video and audio. The video moves at a much slower pace than the audio, and the audio usually finishes before the video.

I have messed around with the config and tried to get it right, but still no luck. Can somebody please give me a configuration that works??


Author

RE: CamStudio problems...

Mr_Cheese




Posts: 2468
Location: Brighton, UK
Joined: 30.11.04
Rank:
Uber Elite
Posted on 27-01-07 00:04
yeah i have the same problem. (watch podcast #2 and you'll see what i mean)

i think this is a problem with your PC. either codecs or your video card + RAM arent up to scratch.

could be wrong though.


http://www.hellboundhackers.org/
Author

RE: CamStudio problems...


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 27-01-07 02:05
its just you. the whole point is its recording screen shots. not a video. thats how it works. it records so many screen shots.

so talk slower. and youll see better results Smile

CAMSTUDIO ROCKS!


Author

RE: CamStudio problems...

Cybernaught
Member



Posts: 15
Location: Below Zero
Joined: 11.09.05
Rank:
Newbie
Posted on 27-01-07 02:39
I was playing around with CamStudio and found that you can delay your video enough for the sound to be synchronized with it. To do this click "Options" then put your cursor over the "Audio Options" menu and then select "Audio and Video Synchronization" then click on the open box and set the delay of your video to match your sound!

I hope it helped,


i100.photobucket.com/albums/m22/Cybernaught/Newbannercopy.jpg
andrewmr_02@hotmail.com andyman35102881 http://cybernaught.darkbb.com
Author

RE: CamStudio problems...


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 27-01-07 05:23
Yeah, ive been messing with the delays, but still nothing. I'll just try hack4u's method and see if that helps.

Thanks everyone.