Follow us on Twitter!
It is never to LATE to become what you never WERE.
Thursday, April 24, 2014
Navigation
Home
HellBoundHackers Main:
HellBoundHackers Find:
HellBoundHackers Information:
Learn
Communicate
Submit
Shop
Challenges
HellBoundHackers Exploit:
HellBoundHackers Programming:
HellBoundHackers Think:
HellBoundHackers Track:
HellBoundHackers Patch:
HellBoundHackers Other:
HellBoundHackers Need Help?
Other
Members Online
Total Online: 13
Guests Online: 12
Members Online: 1

Registered Members: 82889
Newest Member: Geriztul
Latest Articles
View Thread

HellBound Hackers | Computer General | Hardware

Author

booting from floppy but doesn't see Raid Controller


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 15-05-06 10:28
Hey guys!
..thanks for looking @ my problem and I will like to thank you in advanced!! ..

So here is it:

I am setting up an "unattended set up." without a CD. Basically I want to boot from floppy to install i386 which I have on my hdd. (it's all legal!) My problem is when you boot from floppy it see's it as msdos and doesn't reconize the raid controler. How can I make this work?
Here is my winnt.sif


;SetupMgrTag
[Unattended]
UnattendMode=FullUnattended
TargetPath=\WINDOWS
OemSkipEula=Yes
OemPreinstall=No

[UserData]
ComputerName=HOMENT
FullName="My Name"
ProductKey=*****-*****-*****-*****-*****
OrgName="Who Cares, Inc."

[GuiUnattended]
ProfilesDir="D:\Documents and Settings"
AdminPassword=*
TimeZone=4
EncryptedAdminPassword=NO
OEMSkipRegional=1
OemSkipWelcome=1

[LicenseFilePrintData]
AutoMode=PerServer
AutoUsers=9999

[Networking]
InstallDefaultComponents=Yes

[Identification]
JoinWorkgroup=MYHOMEIP

[Data]
AutoPartition=0
MsDosInitiated="0"
UnattendedInstall="Yes"

[Display]
BitsPerPel=32
Xresolution=1280
YResolution=1024

[TapiLocation]
CountryCode=1
Dialing=Tone
AreaCode=408

[RegionalSettings]
LanguageGroup=1

[Branding]
BrandIEUsingUnattended=Yes

[URL]
Home_Page=http://www.google.com
Search_Page=http://www.google.com

[Proxy]
Proxy_Enable=0
Use_Same_Proxy=0


I am using Deploy.cab so I have the regular setup their.

Just so you have everything here is the specs:
System (C:) 20GB
Docs (D:) 91GB
PageFile (P:) 5GB
Store (S:) 106 GB -----I have it mirrored---
Store (S:) 106 GB -----I have it mirrored---
Temp (T:) 5GB

Now what I done was dual booted Windows Server 2003 Standard on C & D but it's not what I want to do. What's going on right now is the .bat file is edited and install's it to C:\\ but I don't want to have to look @ that everytime I restart my server and later on it's going to be a pain when I want to add scripts.
But just for fun I will show you the script:

Code

@rem SetupMgrTag
@echo off

set AnswerFile=.\winnt.sif
set SetupFiles=s:\i386

s:\i386\winnt32 /syspart:c /tempdrive:c /s:%SetupFiles% /unattend:AnswerFile% /copysource:lang





..so that's where I am at the moment. I'm stomped. But I will take a brake on this and learn to slipstrim sp1 to s:\i386. Fun ey?

Thanks and I hope someone can help!!




Edited by on 15-05-06 10:29
Author

RE: booting from floppy but doesn't see Raid Controller


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 15-05-06 13:00
You need to load another Floppy Diskette with raid controller drivers, otherwise the setup program has no idea how to read the data, or write any data to a hard disk.