Follow us on Twitter!
I'd prefer to die standing, than to live on my knees - Che Guevara
Tuesday, March 03, 2015
Navigation
Home
HellBoundHackers Main:
HellBoundHackers Find:
HellBoundHackers Information:
Learn
Communicate
Submit
Shop
Challenges
HellBoundHackers Exploit:
HellBoundHackers Programming:
HellBoundHackers Think:
HellBoundHackers Track:
HellBoundHackers Patch:
HellBoundHackers Other:
HellBoundHackers Need Help?
Other
Members Online
Total Online: 14
Guests Online: 13
TeamSpeak Online : 5 Members Online: 1

Registered Members: 87282
Newest Member: d333
Latest Articles
View Thread

HellBound Hackers | Challenges | Basic

Author

Basic 3


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 11-11-05 19:40
hi, I downloaded firefow and the user agent switcher, but the user agent switcher is .xpi . and so I can't open it. What must I do( I can open firefox)
Author

RE: Basic 3


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 11-11-05 20:38
a solution...you don´t need the plugin....
use -- about:config -- and research Wink
Author

RE: Basic 3


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 11-11-05 21:36
it should automatically install on your browser, so you can go tools>user agent switcher. that's what it did for me anyway.