Follow us on Twitter!
It is never to LATE to become what you never WERE.
Friday, April 25, 2014
Navigation
Home
HellBoundHackers Main:
HellBoundHackers Find:
HellBoundHackers Information:
Learn
Communicate
Submit
Shop
Challenges
HellBoundHackers Exploit:
HellBoundHackers Programming:
HellBoundHackers Think:
HellBoundHackers Track:
HellBoundHackers Patch:
HellBoundHackers Other:
HellBoundHackers Need Help?
Other
Members Online
Total Online: 25
Guests Online: 23
Members Online: 2

Registered Members: 82906
Newest Member: ilija
Latest Articles
View Thread

HellBound Hackers | HellBound Hackers | Questions

Author

apache buffer overflow


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 28-07-09 03:25
Hey I was doing some research and scanning on my network and apparently there is a buffer overflow in mod_frontpage. Now I do not know anything about overflows but I will be reading up in the mean time. I was just wondering if I would be able to exploit this myself sides it is on my network, mine as well try it. However I cannot find an exploit for Apaches mod_frontpage. There is a ton of information on it being vulnerable. But cannot find an exploit. Well if you know any places to look pleace let me know. Wow, this was a terrible post, I should just not stop looking. Wasting time.
Well also I have a FreeBSD server I just installed. Any ideas what to do with it? I know they are mainly used for servers, but, I don't know, anyone know of something interesting.
Author

RE: apache buffer overflow

pimpim
Member



Posts: 45
Location: Reading your /etc/shadow
Joined: 26.10.08
Rank:
Newbie
Posted on 28-07-09 08:45
I googled it, and I couldn't find any public exploits for the vulnerability, but I found this link: http://www.securi. . .m/bid/4251

The vunerability was posted on the Bugtraq list in March of 2002, I doubt your version is vulnerable (Vulnerable versions are 1.3.1-1.5.1).


www.hellboundhackers.org/sig/c/34966/blow me.png
sa.backman@hotmail.com
Author

RE: apache buffer overflow


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 28-07-09 17:25
+1 on the above, if it isn't your version than it likely won't work, there up to 2.2.10 right now Wink. If your's IS this (then u installed a while back Pfft ), then use the description of the vulnerability to code your own PoC code.