Follow us on Twitter!
Hacking isn't just Computers & Exploits. It's a Philosophy. - Mr_Cheese
Saturday, April 19, 2014
Navigation
Home
HellBoundHackers Main:
HellBoundHackers Find:
HellBoundHackers Information:
Learn
Communicate
Submit
Shop
Challenges
HellBoundHackers Exploit:
HellBoundHackers Programming:
HellBoundHackers Think:
HellBoundHackers Track:
HellBoundHackers Patch:
HellBoundHackers Other:
HellBoundHackers Need Help?
Other
Members Online
Total Online: 41
Guests Online: 36
Members Online: 5

Registered Members: 82839
Newest Member: fezphantom
Latest Articles
View Thread

HellBound Hackers | Computer General | Networking

Author

Apache


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 12-10-06 22:23
Im having some trouble with apache
Im running it on Windows XP Home
http://localhost/ and 127.0.0.1 works fine
Its my IP im confused with
When i enter it i get a blank screen
I can't find on my computer where its reading from
How to do i get what i want to come up when i enter my IP in the URL bar?


Author

RE: Apache


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 12-10-06 22:29
Open httd.conf and change
Listen 127.0.0.1:80
to:
Listen 80
That should be around line 53


Author

RE: Apache


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 12-10-06 23:01
are you refering to the directory on your computer where the files are stored that will be used for your website or do you want to know how to actually access your server from a browser?


Author

RE: Apache


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 12-10-06 23:48
Pretty much both
I almost had the set 127.0.0.1 to 80 but it still didnt work
Although it did say the connection was reset when i had port 80 unblocked


Author

RE: Apache


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 15-10-06 22:33
ok im gettin somewhere

I have listen 80 set on http conf and 127.0.0.1 and localhost is working fine

Its just when i enter my IP i get a blank white screen - not an error message

I have port 80 allowed on my firewall

I tried to set listen to (my IP ) xx.xx.xx.xx:80 like it says to do

When i did that it shut down apache and wouldnt restart until i set it back to 80

Ive been through google and couldnt find anything helpful it was just confinguring

If anyone knows how to get my site on the web help would be appreciated



Author

RE: Apache

bl4ckc4t
Member

Your avatar

Posts: 591
Location: /etc/
Joined: 07.03.06
Rank:
Wiseman
Posted on 16-10-06 00:13
Your ISP block 80?

Mine does and I had to change it to like 8000.

Thats the most probable cause.


BC


Author

RE: Apache

AldarHawk
Member



Posts: 1690
Location: Canada
Joined: 26.01.06
Rank:
Hacker Level 1
Posted on 16-10-06 01:38
More than just a router to check Wink

Check your modem settings...most are smart now and have built in web pages.

Another option is if you are going to run Apache try it on what it is built for...Run Apache on a Linux box...much less hassle.

Just what I think. Let me know about the modem thing.

Ohh and try (if you are networked) entering in the computers IP (eg. 10.10.10.100)

try that before hitting the outside world.


Just ask Yahoo!Taboo! http://www.erikwestlake.com
Author

RE: Apache


Member

Your avatar

Posts:
Location:
Joined: 01.01.70
Rank:
Guest
Posted on 16-10-06 10:28
bl4ckc4t wrote:
Your ISP block 80?
...
Thats the most probable cause.

No, hiw ISP has nothing to do with this as his packets are never going that far.

What happens when you type in your IP when Apache isn't running?
Also try AldarHawk's last point.